WordPress 4.8.3 Sicherheits-Release

von: ReneGoldschadt

Soeben wurde WordPress 4.8.3 veröffentlicht.
Das ist ein Sicherheits-Release für alle vorherigen Versionen und das Entwicklungsteam empfiehlt, das so schnell wie möglich zu installieren.

WordPress 4.8.2 und älter sind von einem Problem betroffen, bei dem $wpdb->prepare()unerwartete und unsichere Queries erstellen kann, die zu potenziellen SQL Injections (SQLi) führen können. Der WordPress Core ist nicht direkt davon betroffen, allerdings wurde das System abgehärtet, um Plugins und Themes davor zu schützen, derartige Sicherheitslücken zu produzieren. Die Lücke wurde von Anthony Ferrara gemeldet.

Wir haben heute die neue Software bei unserer Kundschaft eingespielt und die automatischen Updates überprüft.

Einen Kommentar hinterlassen